Jump to content

Feed


F219
 Share

Recommended Posts

Guest Squirrel

Is anyone having problems??  I am logged in but all I get is black screen with the waiting white circles.

I have rebooted and cleaned cache.

Any suggestions??

I have experienced and seen this often. "It", as we said in the old days, "is not a bug, it's an undocumented feature of the system."

I still get a lot of 502's out of CC, it clears on a page reload. I think this is just traffic with RLC, and if cache is clean, it's a delayed response from RLC's Commodore 64 servers... ;D 

Link to comment
Share on other sites

I get the same thing out of CC. Rarely does RLC give me any problem.

I just look here and see that I'm not alone and skip the apartment. Nothing happens there that isn't discussed in instant replay here. As fast as you can tab over, it's posted.

Link to comment
Share on other sites

Is anyone having problems??  I am logged in but all I get is black screen with the waiting white circles.

I have rebooted and cleaned cache.

Any suggestions??

I have experienced and seen this often. "It", as we said in the old days, "is not a bug, it's an undocumented feature of the system."

I still get a lot of 502's out of CC, it clears on a page reload. I think this is just traffic with RLC, and if cache is clean, it's a delayed response from RLC's Commodore 64 servers... ;D

Now you are telling your age squirrel with the Commodore 64 reference.

;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...