Jump to content

unsopported video format


Recommended Posts

1 hour ago, itay said:

does anyone else get this message: "Unsupported video format. Try installing Adobe Flash"?

i did update but it didn't help

Are you still having problems? I started getting that with Google Chrome, but ordinary Google was ok. I now still use google chrome but type in Reallifecam.com. It works for me...:biggrin:

Link to comment
Share on other sites

Sometimes browser updates screw things up. I  run my computers with at least three different browsers: usually Chrome, Firefox, and the proprietary stuff like Edge for the PC and Chromium for the Linux box. That way I can troubleshoot when I get strange behavior. Also, Check the add-on and extensions centers for your browser; there might be one available that you are lacking that will do the job.

You might try to manually uninstall Adobe Flash and download the damn thing again and reinstall it again. I've had buggy behavior with that program, too.

 

 

Link to comment
Share on other sites

12 hours ago, nagachilli2 said:

Are you still having problems? I started getting that with Google Chrome, but ordinary Google was ok. I now still use google chrome but type in Reallifecam.com. It works for me...:biggrin:

 

13 hours ago, itay said:

does anyone else get this message: "Unsupported video format. Try installing Adobe Flash"?

i did update but it didn't help

Itay what browser are you using.

Link to comment
Share on other sites

  • 4 weeks later...

Did you run the update from the page that said "Unsupported video format"?, or did you download from the real Adobe site by typing in the Adobe address yourself in another browser window?

Kinda make a difference, and maybe it's time for a good malwarebytes scan if you don't know if you downloaded from the real Adobe source.

Link to comment
Share on other sites

Update to my post from last night.  So this evening around 10pm, when I went to RL, I still had the Unsupported crap again :(.  But then I cheked out what StnCld had said about checking flash.  It said it was installed but not enabled, so I followed the help to enable flash in chrome at boom! it bloody worked.  Here is the help page addy - https://helpx.adobe.com/flash-player/kb/enabling-flash-player-chrome.html <-- is this ok to post here?

  • Upvote 1
Link to comment
Share on other sites

26 minutes ago, frogmarchingtolondon said:

Update to my post from last night.  So this evening around 10pm, when I went to RL, I still had the Unsupported crap again :(.  But then I cheked out what StnCld had said about checking flash.  It said it was installed but not enabled, so I followed the help to enable flash in chrome at boom! it bloody worked.  Here is the help page addy - https://helpx.adobe.com/flash-player/kb/enabling-flash-player-chrome.html <-- is this ok to post here?

It's fine to post it.   Glad to hear you got your issue resolved. 

  • Upvote 1
Link to comment
Share on other sites

ANOTHER UPDATE :(  Ok so it's not working again............. so I've been doing some digging around, seems Google has decided that the latest update should remove access to plugins.  Not only that they have also decided that flash is blocked by default, another shitty move from google.  I have for you something that may or may not help - seems to have worked for me, but for how long LOL.  Anyway, I would like to thank StnCld for allowing me to post that link last night, so if it ok again to post a link I present to you something that helped me get RLC working again. http://www.online-tech-tips.com/google-softwaretips/enable-flash-chrome-specific-websites/  This gives you a great explanation on how to get flash enabled again.  I have tried this and it worked.  Also, on RLC before the www part, there is a little i in a circle (i) <-- click on it and a drop-down menu appears, look down and find Flash, on the right hand side of Flash click on the little down arrow and enable it. Click on the blue box that says relaunch or something like that, fingers crossed, toes crossed RLC showuld start playing video again.... phew!!!!! lol good luck everyone.  Just a quick update, if you use incognito mode, you will have to enable flash everytime.

Edited by frogmarchingtolondon
missed something out
  • Upvote 3
Link to comment
Share on other sites

20 minutes ago, hayaxi said:

I got the same problem. Turn out if was one of my addons that was making RLC not working in incognito  mode. 

Just turn it off, and now it works

Browser Add-Ons are usually the underlying cause of most problems when it comes to viewing live streams.  These Browser makers sure didn't do the Internet World any favors.

I'd say they should eliminate Browser Add-Ons altogether.

Link to comment
Share on other sites

  • 3 months later...
On 4/8/2017 at 1:40 PM, StnCld316 said:

Browser Add-Ons are usually the underlying cause of most problems when it comes to viewing live streams.  These Browser makers sure didn't do the Internet World any favors.

I'd say they should eliminate Browser Add-Ons altogether.

Do you know of good flash substitute for iphone that are free and somewhat reliable?  Would love to peek on the rlc view times a day at work since i have lte network not monitored at work.  Thanks. I 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...